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Introduction 
 

Topaz Simplify™ is an Adobe Photoshop plug-in that creates painting or drawing type of artistic 

effects. It uses our newly refined morphological image processing algorithms that remove details in a 

natural and pleasing way. 

Topaz Simplify can: 

 1. Remove small sized features and produces abstract looking pictures, 

 2. Exaggerate both features and color, 

 3. Exact different types of feature edges and lines. 

In the following pages are explanations of the different functions and parameters in Topaz 

Simplify, as well as a few quick tutorials for certain common situations. Please visit the Topaz Simplify 

website at http://www.topazlabs.com/topazsimplify for video tutorials, tips, and tricks! As always, if you 

have any questions regarding any of our software, feel free to contact us at our support page: 

http://www.topazlabs.com/support.   
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Before You Start 
 

The filter Topaz Simplify consists of three functional aspects. First is the Simplify aspect, where 

image detail is creatively and artistically suppressed to form a base image to work off of. Second is the 

Adjust aspect, where the brightness, contrast, and saturation of the image may be adjusted in different 

ways. Finally, there’s the Edges aspect, where the edges of the image are enhanced to add the final 

touch to the image. These three facets of the Topaz Simplify filter, when used in combination, can create 

an endless array of effects. 

In the pages that follow, we’ll first go over the Topaz Simplify user interface. We’ll then go over 

some of the included presets and how to create new ones. Finally, we’ll go through how to use each 

parameter in each tab for best effect and show you where you can get additional resources. 
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The Simplify User Interface   
 

The Topaz Simplify user interface is shown as follows:  

 

All the GUI items, such as buttons and parameter settings, have context-sensitive help, which is 

disabled by default. When enabled, if you place a mouse cursor on an item for one second, a help balloon 

will pop up and display useful information regarding that item. To enable context-sensitive help, check 

“Enable popup help on each item” box.  

The left side of the window contains the Presets panel, where you can preview, apply, and 

manipulate different presets. 

The big image on the top-right is the Preview section that shows you the processed preview of 

the image. To pan the preview image, click and hold the left mouse button on the preview image and 

drag it around. When you let go of the mouse button, the new portion of image will be processed 
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according to the current settings and the result will be displayed. The checkbox “Pan faster” in Menu…-

>Preferences controls the speed of the pan action. Check it to pan around a large image. 

To compare the filtered and un-filtered images, click and hold the “View Original Image” 

button to switch to the unfiltered image. Letting go of the button will cause it to switch back to the filtered 

image. You can toggle the filtered and original image back and forth in order to see the before and after. 

You can also use the SPACE key for the same purpose. 

You can zoom in or out of the preview image clicking the “+”, or “-” buttons below the preview 

image, and you can resize the window as well. The Fit button will attempt to fit the entire image into the 

window. The 100% button will zoom to 100% view. If zoomed below 100% the preview image will 

internally be resized in order to speed up preview updating.  

You may find some of the shortcuts handy as well. Pressing and holding the SPACE bar shows 

the original image, and releasing it shows the processed image. “Ctrl +” and “Ctrl –“ keys zoom in and 

out of the image, just like in Photoshop. You can use the arrow keys to adjust the value of slider that is 

currently selected. A complete list of the short-cut keys can be found later in this manual. 

All the filter’s parameters are in the tabbed panel under the image preview. The following 

sections will give a quick overview of the Presets section, and the section after that will explain the 

Simplify, Adjust, and Edges tabs. 

Host Programs 
 

In Windows, Topaz Simplify is supported by most host applications that support Photoshop plug-

ins. This includes Irfanview and Paint Shop Pro, Painter, although other host programs may also support 

Topaz Simplify. 

For both Irfanview and Paint Shop Pro, first download and install Topaz Simplify to the default 

location. 

To install Topaz Simplify in Irfanview, make sure you’ve downloaded and installed the 8bf 

plug-in add-on, available on the Irfanview webpage.  If so, in Irfanview go to Image -> Effects -> Adobe 

8BF filters. In the screen that pops up, select “Add 8BF fliters” and navigate to the C:\Program 

Files\Topaz Labs\Topaz Simplify 2\Plugins folder and click OK. You’ll then see it in the 
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Available/Loadable 8BF Filters section. To use Topaz Simplify in the future, simply go to Image -> Effects 

> Adobe 8BF filters again and select Topaz Simplify. 

To install Topaz Simplify in Paint Shop Pro or PhotoImpact, first launch PaintShop Pro or 

PhotoImpact.  Go to menu File -> Preferences -> File Locations. Select Plug-ins in the File Types list and 

click Add. Choose C:\Program Files\Topaz Labs\Topaz Simplify 2\Plug-ins and click OK. The plug-ins will 

be available to use from Effects -> Plugins. 

Image Modes 
 
 Photoshop and other host software support many image modes such as Grayscale, RGB, LAB, 

CMYK, etc.  Images can also be 8, 16, or 32 bits per channel.  Topaz Simplify supports both 8 bits per 

channel and 16 bits per channel.   

Topaz Simplify supports RGB mode only. To work on black-and-white images, first convert them 

to RGB mode. 
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Using Presets 
 

Presets are a great way to speed up and simplify the whole process of using Topaz Simplify. 

They function as “snapshots” of your current Topaz Simplify parameter settings that you can recall and 

reapply at any time in the future. We’ve included some presets for you and, although they won’t work for 

every single photograph, they serve as excellent starting points for 

customized tweaking. 

Please note that presets are only meant to be a starting point 

and different images may not work with certain presets. Each 

photograph is unique and presets may not bring out the best in 

certain image. The best way to get great-looking images is to 

experiment with the filter until you’re satisfied. Despite the number of 

sliders and settings, getting a great result is easier than you might 

think! 

 

Applying Presets 
 

Applying a previously defined preset is easy and intuitive. 

Simply clicking on a preset will change all the settings in Topaz 

Simplify to match the selected preset. At this point you may still want 

to go through the tabs and tweak the parameters.  

If you’d prefer to see the presets in List mode instead of 

having a preview for every single one, click the Preset… menu and hit “Toggle list/Thumbnail’. The 

plug-in will load a lot faster since no thumbnail pictures need to be updated. 

 

Snapshots 
 

New in Topaz Simplify v2 is the Snapshots feature: 
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The Snapshots feature gives you a quick way to create up to two snapshots of your settings to 

compare without having to save presets. For example, if you wanted to compare how two different 

settings would work on one image, you would just save both settings as different snapshots and compare 

the two easily without having to save, apply, and then delete presets. 

To use snapshots, simply click Snap 1 or Snap 2 to save your current settings into memory. 

Clicking Recall 1 or Recall 2 applies the saved settings to the image in much the same way as a preset 

does. Please note that the snapshots are deleted if you exit out of the current Topaz Simplify window 

because they are meant to help you in the current Topaz Simplify session only. 

Preset Previews 
  

Topaz Simplify v2 includes a small thumbnail above each preset to 

preview the settings before you apply them to the image. This way you can 

scroll down the list quickly and see the different previews’ results on the 

image without too many clicks. 

If you have many presets and you want to see them as a list without the thumbnails instead, 

simply select “Toggle List/Thumbnails” from the Preset… menu and the thumbnails will be replaced by a 

list of your available presets. 

Click the Refresh button to position the preview presets to where your main Topaz Adjust 

preview is located. If you scroll the main Topaz Adjust preview to a certain location and then press the 

Refresh button again, every preset preview will then jump to that location as well. The presets previews 

will also zoom to the same degree as the preview window. 

The Presets Menu 
  
 Because of the multitude of functions and parameters inside of 

Topaz Simplify, it’s very convenient to be able to define presets and 

save your settings for later use. First, adjust the Topaz Simplify 

parameters until you’re satisfied with the result and want to save the 
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settings. Then, click on the Presets button and click the “Save…” button.  

 Enter a preset name and optional description and click OK. Please note that if the name you’ve 

entered is the same as a preset you’ve already defined, instead of creating a new preset Topaz Simplify 

will just override the first one. Note that you can’t override or delete the default presets that we’ve 

provided.  

 The preset you saved will be located in the “Presets” folder of Topaz Simplify, usually at 

C:\Program Files\Topaz Labs\Topaz Simplify 2\Presets unless you’ve opted to install Topaz Simplify into 

a different directory. Mac users have this folder at HD/Library/Application Support/Topaz Labs/Simplify 2 

/Presets. You’ll notice that in the Presets folder there already contains a few preset files. Your preset will 

be saved as a new file whose filename is the same as your preset name, with a “.tpp” extension. If you 

like, feel free to share your saved presets by emailing them to your friends and having them put it into 

their Topaz Simplify Presets folder.  

 Your new preset is also automatically saved into the Topaz Simplify presets menu and the preview 

is automatically generated. To apply it later, just click it like any other preset. You may then go through 

the sliders and tweak them until you’re satisfied with the settings for that particular image.   

 If you’d like to delete a preset, use the Delete option with your desired preset selected.  

 To import a preset file, click the Import button. This will open up a Browse box to import a saved 

preset from your computer into Topaz Simplify. This is useful if you have downloaded a preset file that 

you’d like to use.  

 To import a preset file directly from the Internet, click the Import from Internet… button and paste 

in the exact URL in which the preset file is located.  

 To export the preset file to a certain location, click “Export”. You can then share this file with other 

users who may then Import it.  
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Settings and Parameters 
 

Topaz Simplify has three main parameter sections: Simplify, Adjust, and Edges. The Simplify 

tab strategically removes detail from an image to give a pleasing artistic effect. The Adjust tab 

conveniently modifies the brightness, contrast, and saturation of the simplified image for further control on 

the overall look. The Edges tab creates edges from the photo that can either be used alone or in 

combination with the simplified image.  

It’s difficult to describe the visual effect of some of these parameters, but they are very easily 

seen. If you try them out and experiment for a few minutes from within Topaz Simplify, you’ll quickly 

understand what most of them do. 

The following pages will help you understand the purpose of each parameter in Topaz Simplify. 



More information about Topaz Simplify: http://www.topazlabs.com/topazsimplify 
 

12 

SIMPLIFY 
 

 
 
The Simplify tab consists of a few different sliders that allow you to creatively add and remove details, 

one of the main purposes of the plug-in.  

 

Colorspace 

Specify the color space in which simplify action takes place.  RGB tends to produce more 

dramatic color effects while YCbCr color space tends to shift color less. 

Simplify Size 

 The Simplify Size parameter defines the size of the details that are eliminated by Topaz Simplify. 

A smaller parameter means that only the smaller-sized details are removed, where a larger 

parameter means that both larger and smaller details are removed, leaving behind only features 

of larger size.  

The value of this parameter is relative to the entire image’s size. 

Feature Boost 

The Feature Boost parameter increases main feature detail of the image. If used in the RGB 

Colorspace it also introduces some unique colorful artifacts throughout the image. To use the 

more natural image color, switch the Colorspace to YCbCr.  

Details Strength 

Topaz Simplify has the ability to selectively bring back details from the Simplified image. The 

Details Strength tab controls the strength of these details. This parameter works with the Details 

Size slider, which determines the size of image features to consider as “detail”. 
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Details Boost 

The Details Boost slider controls the weaker details in the image. A higher setting accentuates 

weaker details while a setting below 1 weakens minor image details. 

Details Size 

The Details Size parameter specifies the size of image features that are considered “details”. 

Topaz Simplify then brings back these details. Works with the Details Strength parameter, which 

specifies the strength of detail to be brought back.  

The value of this parameter is relative to the full image size. 

Remove Small 

The Remove Small parameter excludes smaller details from being affected by the “Details 

Strength” parameter. In effect it removes smaller details from the resulting Simplified image. 

Remove Weak 

The Remove Weak parameter excludes weaker details from being affected by the “Details 

Strength” parameter. In effect it removes weaker details from the resulting Simplified image. 
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ADJUST 
 

 
 

The Adjust tab gives you creative control over the brightness, contrast, and saturation of the Simplified 

image. Sometimes in the course of simplifying an image some of the color or exposure may be knocked 

askew, and you can use this tab to fix it. You can also create unique contrast and saturation effects.  

  

Brightness 

Increases or decreases the brightness of the image. A value greater than 1 increases the 

brightness and a value less than 1 decreases the brightness. 

Contrast 

Increases or decreases the contrast in an image. A value greater than 1 increases contrast while 

a value less than 1 decreases contrast. 

Saturation 

Increases or decreases color saturation in an image. 

Saturation Boost 

Increase or reduce the saturation of weaker color.  Setting a value greater than 1.0 will make the 

weaker color more vibrant without affecting stronger colors.  A value of less than 1.0 makes the 

weaker color even more washed out while strong colors remain intact. You can produce a 

“selective color” effect this way. 
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EDGES 
 

 
 

The Edges tab gives you control over the edge effects in the image. Where the Simplify and Adjust tabs 

form the “meat” of the image, the Edges tab plays an important role in determining the size, shape, and 

color of the edges in an image. This can affect the final result in many different ways. 

 

Edge Type 

There are 8 different types of color edges you can use to accentuate your image. Choose one of 

them with this option. These include different combinations of color, size, and style of edge lines. 

Inverse Edge Color 

By default, the edge is black on white background.  Checking this box inverses the edge color to 

white on black background. 

Edge Strength 

Increases the strength of the displayed edges. A higher value will strengthen the intensity of the 

detected edges. This only detects edges that have not been excluded by the Simplify Edge 

parameter. 

Simplify Edge 

This parameter is analogous to the “Simplify Size” parameter in the Simplify tab. It excludes 

image features of a certain size by being processed as an edge. The higher this setting is, the 

less number of edges will result. 

Reduce Weak 
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This parameter reduces edges that are faintly shown or “weak” in intensity. This is useful to use if 

there are stray weak lines around the edges that you would like removed. 

Reduce Small 

This parameter reduces edges that are small in size. This is useful to use if there are small stray 

lines around the important edges that you’d like removed. 

Fatten Edge 

Fatten Edge will make edges thicker. This parameter is useful if the edges in the image are too 

thin or small.  
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Menu 
 

Access Topaz Simplify’s menu by clicking on the Menu… 

button in the bottom right corner of the filter. 

The I’m feeling very lucky! button takes every single 

parameter in the exposure, detail, and color tabs and immediately 

randomizes them. Usually this tends to give some pretty extreme 

results but can be fun or even inspiring to play with. The I’m feeling 

lucky! button only randomizes the current tab. 

Click the Copy Settings to Clipboard… button to automatically generate forum- or email-friendly 

text of your current settings. This is useful when you want to share your current settings but don’t want to 

deal with saving and exporting presets. 

About… shows you your current version of Topaz Simplify and lists the homepage 

http://www.topazlabs.com. 

Online Resource… brings you to the Topaz Simplify homepage where we have video tutorials 

and suggestions available for your immediate viewing. 

User’s Guide… brings up the document you’re currently reading. 

Enter Key… to enter a license key or 30-day extension for this product. If you’ve already entered 

a full-version license key, feel free to ignore this button. 

Check Update… checks the current version of Topaz Simplify installed on your computer to the 

version on the server. If there’s a new version available, Topaz Simplify will tell you after you click this 

button. 

Preference… brings up a menu where you can adjust the visual color scheme and a couple of 

other options: 
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 Every setting in the Preference window is saved for 

future use of Topaz Simplify. In order to change one of 

these preferences, simply access this menu again. 

Enable popup help gives tooltip reminders and tips when 

hovering your mouse over certain areas of the filter. Turn 

this off if you’re finding that they impede your work. 

Pan preview faster affects the panning speed of the Topaz Simplify preview. 

The Mac version of Adjust Simplify has a new Preferences setting, Disable Multi-Processor 

Support (not shown above), which allows users to disable multi-processor support. When multi-processor 

support is disabled for Topaz Simplify, Topaz Simplify runs slower, but it avoids any potential conflict with 

Intel multi-core processing support, which is known for causing some problem for Mac Application plug-

ins. 
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Shortcut Keys 
 

Topaz Simplify uses some shortcut keys to speed up your workflow.  Many of these key are similar to 

those in Photoshop. The following key works at all time: 

SPACEBAR View original image. 

CTRL-1 Recall Snapshot 1 

CTRL-2 Recall Snapshot 2 

ALT-1 Capture Snapshot 1 

ALT-2 Capture Snapshot 2 

CTRL-R Reset Current Tab 

CTRL-ALT-R Reset All 

CTRL-0 Zoom to Fit 

CTRL-ALT-0 Zoom to 100% 

+ or CTRL-+ Zoom In 

- or CTRL- - Zoom Ou 

 

For Mac users: use CMD key instead in place of CTRL key. 

In addition, if a parameter slider is in focus (usually by clicking on it), you can use the following key to 

change its value: 

Left arrow or up arrow Reduce value by 0.01 

Right arrow or down arrow Increase value by 0.01 

Page up key Reduce value by 0.1 

Page down key Increase value by 0.1 

Home key Set the value to minimum 

End key Set the value to maximum 
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Finally, you can use up arrow or down arrow key to select preset when the preset preview pan is in 

focus.  
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Using Topaz Simplify 
 

For a great hands-on video tutorial on using Topaz Simplify with a couple of examples, please 

visit the Topaz Simplify page here and look near the right sidebar: 

 

http://www.topazlabs.com/topazsimplify 

 

Check there periodically for new Topaz Simplify information, or follow us on Twitter at 

http://twitter.com/topazlabs for instant updates and new tutorials. If you ever have any questions, 

suggestions, or comments, feel free to contact us at http://www.topazlabs.com/support/.  
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Troubleshooting 
 

“I need a Topaz Simplify trial key.” 

Please visit http://www.topazlabs.com/evalkey for a trial key. Check your Spam folder since the auto-

email sometimes get filtered out by your Spam filter. 

If you need more time to evaluate, please email us at support@topazlabs.com if you want a trial key. 

 

 “I can’t find Topaz Simplify in the Photoshop Filters menu.” 

If you’re using Windows: 

1. Go to C:\Program Files\Topaz Labs\Topaz Simplify 2\Plugins. Right click the file 

“tlsimplify2.8bf” and click “Copy”. 

2. Go to your Photoshop Plug-Ins folder usually located at C:\Program Files\Adobe\Adobe 

Photoshop CSx\Plug-Ins. First, delete anything that is currently there that has to do with 

Topaz Simplify. This includes any folder that might be labeled “TopazSimplify” or any 

tlsimplify2.8bf file. Right click on any empty space and click “Paste”. 

3. Quit and restart Photoshop and Topaz Simplify will appear in your Filters menu. You will have 

to open up an image to be able to use Topaz Simplify. 

. 

If you’re using Mac: 

1. Go to /Library/Application Support/Topaz Labs/Simplify 2/Plugins and right click 

Topaz_simplify2.plugin. Click “Copy”. 

2. Go to Applications/Adobe Photoshop CSx/Plug-Ins (or wherever your Photoshop Plug-Ins 

folder is located). Delete any current reference to Topaz Simplify. Afterwards, right click any 

empty spot and Paste the Topaz_simplify2.plugin file into the Photoshop Plug-Ins folder. 

3. Quit and restart Photoshop and Topaz Simplify will appear in your Filters menu. You will have 

to open up an image to be able to use Topaz Simplify. 
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“Topaz Simplify gives me a ‘not enough memory’ error.” 

The rule of thumb is, if you have 2 GB RAM, you’ll probably be able to process a 70 MB 8-bit RGB image 

or a 120 MB 16-bit RGB image.  Large images may cause the “not enough memory” error and you need 

to add more RAM to your computer. 

 

However, if you get this error with smaller image, you can try to allocate more memory for Photoshop. Go 

to Edit->Preferences in Windows or Photoshop->Preferences in Mac and click Performance. Try bumping 

up the amount of RAM that Photoshop is allowed to use to about 90%, but not higher. Quit and restart 

Photoshop and see if it helps.  You may even experiment other values. 

 

If you need to process very large image, you can use 64-bit Adobe Photoshop CS4. 

 

“I can’t see the Topaz presets!” 

This is probably because your presets file is not readable. To check on Mac, go to “/Library/Application 

Support/Topaz Labs/Simplify 2” and right click the folder Presets. Make sure everyone has at least Read 

access to the folder. You’ll also need Write access if you want to save presets. 

 

“I can’t print the image!” 

If you are an Mac user, this is probably because you are running Adjust Simplify in multi-processor 

support mode, and this is a known issue which may be caused by conflicts with Intel multi-core support 

library. A workaround solution to this problem is to disable multi-processor support in Adjust Simplify. To 

do this, go to Menu->Preferences, and check Disable Multi-Processor Support checkbox. You need to 

exit Photoshop and restart Photoshop, in order for the change to take effect. 

 

If you have any more issues with the software, visit http://www.topazlabs.com/support and tell us! 

 
 


